Tenon Intersystems Please see text links at bottom of page for navigation Please see text links at bottom of page for navigation
Please see text links at bottom of page for navigation Please see text links at bottom of page for navigation
Please see text links at bottom of page for navigation
Google
Search this site:



iTools 8 : Installing, Upgrading, or Removing : Installing over a very old version of iTools back to FAQ
Question:What about iTools 6? How do I convert this to iTools 8?
Answer:The older versions of iTools for Mac OS X used the same locations as Apple for Apache-related configuration. Starting with iTools 7, Tenon created a Tenon-specific structure for our iTools Apache configuration. This change eliminated the need to reinstall iTools every time Apple make an update to Mac OS X.

{add details about importing a 6.5 configuration}
last updated 11.07.2005
Powered by FAQEngine V4.07.4 ©2001-2005 Bösch EDV-Consulting