Tenon Intersystems Please see text links at bottom of page for navigation Please see text links at bottom of page for navigation
Please see text links at bottom of page for navigation Please see text links at bottom of page for navigation
Please see text links at bottom of page for navigation
Google
Search this site:



iTools 9 : Installing, Upgrading or Removing : iTools 9.0.5 and Snow Leopard back to FAQ
Question:Your web site says that iTools 9.0.5 is Snow compatible. I was running iTools 9.0.5 and upgraded to Snow and now iTools doesn't work. What gives?
Answer:Snow Leopard removes /var/log/httpd, a directory that Apache's mod_rewrite needs. When you install 9.0.5, we recreate that deleted directory. So you need to install 9.0.5 *after* installing Snow Leopard. In your case a reinstall of iTools 9.0.5 will fix your site.
last updated 11.09.2009
Powered by FAQEngine V4.07.4 ©2001-2005 Bösch EDV-Consulting