Tenon Intersystems Please see text links at bottom of page for navigation Please see text links at bottom of page for navigation
Please see text links at bottom of page for navigation Please see text links at bottom of page for navigation
Please see text links at bottom of page for navigation
Google
Search this site:



Post.Office : Compatibility : My Scripts Stopped Working back to FAQ
Question:I've been using Post.Office to support my PHP mail scripts. I upgraded the OS and now my scripts no longer work. What happened?
Answer:Post.Office uses /usr/local/post.office/bin/sendmail to support scripts. When Post.Office is installed a link is made from /usr/sbin/sendmail to the Post.Office sendmail, so scripts that need sendmail will 'just work'. Sometimes a operating system update will break this link.

As root, or using sudo and Terminal, run the following commands:

cd /usr/sbin
mv sendmail sendmail.bak
ln -s /usr/local/post.office/bin/sendmail sendmail

If you have trouble in the future you can check for this link and if it's not there, just replace it.
last updated 03.12.2009
Powered by FAQEngine V4.07.4 ©2001-2005 Bösch EDV-Consulting