Tenon Intersystems Please see text links at bottom of page for navigation Please see text links at bottom of page for navigation
Please see text links at bottom of page for navigation Please see text links at bottom of page for navigation
Please see text links at bottom of page for navigation
Google
Search this site:



iTools 7 : Installing, Upgrading, or Removing : Installing Lasso 6 back to FAQ
Question:I'm having trouble getting Lasso 6 to run with iTools 7.1. What am I doing wrong?
Answer:You need to install iTools 7.1 before installing Lasso Professional 6.x. If you installed Lasso 6 before installing iTools, you can try uninstalling Lasso and then re-installing Lasso.

If that doesn't work, add the following four lines to your
/Library/tenon/WebServer/configuration/httpd-1.3.conf file:


LoadModule lasso_module /usr/libexec/httpd/LassoConnectorforApache.so
AddModule LassoConnectorforApache.c
AddHandler lasso-handler lasso
AddHandler lasso-handler lassoapp
last updated 06.10.2003
Powered by FAQEngine V4.07.4 ©2001-2005 Bösch EDV-Consulting